바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

[EhostIDC] Samba 취약점 보안 업데이트 권고
2018.03.30

□ 개요

o Samba 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표

o 낮은 버전 사용자는 서비스 거부, 패스워드 변경 공격에 취약하므로, 최신 버전으로 업데이트 권고

□ 설명

o RPC 스풀 서비스가 외부 데몬으로 실행되도록 구성된 경우, 이를 호출하는 과정에서 입력 값에 대한 검증 미흡으로 인쇄

스풀러 서비스가 중단될 수 있는 서비스 거부 취약점(CVE-2018-1050) [1]

o Samba4 Active Directory Domain Controller의 LDAP 서버에서 권한 검증이 미흡하여 다른 사용자의 비밀번호를 변경할

수 있는 취약점(CVE-2018-1057) [2]

□ 영향을 받는 제품

o 4.7.5 및 이전 버전

o 4.6.13 및 이전 버전

o 4.5.15 및 이전 버전

o 4.4.x, 4.3.x, 4.2.x, 4.1.x, 4.0.x 버전

□ 해결 방안

o Samba 4.7.x 버전

- Samba 4.7.6 버전으로 업데이트 적용 [3]

o Samba 4.6.x 버전

- Samba 4.6.14 버전으로 업데이트 적용 [4]

o Samba 4.5.x 버전

- Samba 4.5.16 버전으로 업데이트 적용 [5]

□ 기타 문의사항

o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]

[1] https://www.samba.org/samba/security/CVE-2018-1050...

[2] https://www.samba.org/samba/security/CVE-2018-1057...

[3] https://www.samba.org/samba/history/samba-4.7.6.ht...

[4] https://www.samba.org/samba/history/samba-4.6.14.h...

[5] https://www.samba.org/samba/history/samba-4.5.16.h...

---------------------------------------------------------------------------------

□ 개요

o OpenSSL에서 서비스거부 공격 및 보안기능 우회가 가능한 취약점을 해결한 보안 업데이트 발표[1]

o 낮은 버전 사용자는 서비스 거부 공격에 취약하므로, 최신 버전으로 업데이트 권고

□ 설명

o 반복 입력으로 스택을 초과하여 발생하는 서비스 거부 취약점(CVE-2018-0739)

o 최하위 비트만 비교하는 점을 악용하여 보안 기능 우회가 가능한 취약점(CVE-2018-0733)

□ 영향을 받는 제품

o OpenSSL 1.1.0 버전

o OpenSSL 1.0.2 버전

□ 해결 방안

o OpenSSL 1.1.0 버전 사용자

- OpenSSL 1.1.0h 버전으로 업데이트 적용[2]

o OpenSSL 1.0.2 버전 사용자

- OpenSSL 1.0.2o 버전으로 업데이트 적용[3]

□ 기타 문의사항

o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]

[1] https://www.openssl.org/news/secadv/20180327.txt

[2] https://www.openssl.org/source/openssl-1.1.0h.tar....

[3] https://www.openssl.org/source/openssl-1.0.2o.tar....

-------------------------------------------------------------------------------

□ 개요

o OpenSSL에서 서비스거부 공격 및 보안기능 우회가 가능한 취약점을 해결한 보안 업데이트 발표[1]

o 낮은 버전 사용자는 서비스 거부 공격에 취약하므로, 최신 버전으로 업데이트 권고

□ 설명

o 반복 입력으로 스택을 초과하여 발생하는 서비스 거부 취약점(CVE-2018-0739)

o 최하위 비트만 비교하는 점을 악용하여 보안 기능 우회가 가능한 취약점(CVE-2018-0733)

□ 영향을 받는 제품

o OpenSSL 1.1.0 버전

o OpenSSL 1.0.2 버전

□ 해결 방안

o OpenSSL 1.1.0 버전 사용자

- OpenSSL 1.1.0h 버전으로 업데이트 적용[2]

o OpenSSL 1.0.2 버전 사용자

- OpenSSL 1.0.2o 버전으로 업데이트 적용[3]

□ 기타 문의사항

o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]

[1] https://www.openssl.org/news/secadv/20180327.txt

[2] https://www.openssl.org/source/openssl-1.1.0h.tar....

[3] https://www.openssl.org/source/openssl-1.0.2o.tar....

첨부파일